Spectre and Meltdown Vulnerability
Dell is aware of the Meltdown and Spectre Vulnerability affecting many modern microprocessors. We are working with Intel and others in the industry to investigate and address the issue. For more information, please refer to our Support for Meltdown and Spectre Vulnerability Page.

For information regarding the new Microprocessor Side-Channel Vulnerabilities known as Speculative Store Bypass and Rogue System Register Read - and also referred to as Spectre Next Generation or Spectre – NG - please refer to our Support for Microprocessor Side-Channel Vulnerabilities page.
 
   YOUR OPINION MATTERS!
   Did this answer your question?
Start a new session
Powered by noHold, Inc. U.S. Patent No. 6,604,141